Home Of The Ultimate Trail Machine
 
HomePortalFAQRegisterLog in
Welcome to the the Southern RZR Riders Your Ride Hard - Play Hard RZR Forum

Share | 
 

 xp 900 noise in awd

View previous topic View next topic Go down 
AuthorMessage
GCFD112

avatar

Posts : 149
Join date : 2011-10-23
Age : 29
Location : Calhoun,GA

PostSubject: xp 900 noise in awd   Mon Dec 29, 2014 4:29 pm

I have a 2013 rzr xp 900 2 seater and its got around 1500 miles and this past weekend while riding I went climb a hill, I put it in awd and low and climbed the hill. The whole way up the hill it made a growling sound. I have never noticed this sound before. From that point on it has been doing that everytime I put it in awd and gas on it pretty good. It goes in and out of awd fine and does not do it in 2wd. Ive read and read posts and it seems like a problem a lot of people have had but I cant find any answers. Has anbody found a fix for this?
Back to top Go down
ChrisC
Admin
avatar

Posts : 6736
Join date : 2010-03-10
Age : 51
Location : Marietta GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 4:57 pm


I hear the front drive shaft on them , have a mid shaft bearing on the front drive shaft that go out
a lot. you might want to check that. if its not that.it could be a front ujoint , chack for play in them.
and if not that. its most likely in the front diff.. 248474

_________________
[You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
GCFD112

avatar

Posts : 149
Join date : 2011-10-23
Age : 29
Location : Calhoun,GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 5:05 pm

My carrier bearing was making a noise here while back and I greaeed it and it stopped. I gresed it again thinking that was it and its still doing it. Im gonna replace all u joints and the carrier bearing and see what happens.
Back to top Go down
ChrisC
Admin
avatar

Posts : 6736
Join date : 2010-03-10
Age : 51
Location : Marietta GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 5:07 pm


Good luck , i hope its not in the diff.... 431114

_________________
[You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
GCFD112

avatar

Posts : 149
Join date : 2011-10-23
Age : 29
Location : Calhoun,GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 5:10 pm

Hopefully its not. If it is and it breaks ill just have to park it and save for a 1000 diff.
Back to top Go down
aweisgarber



Posts : 312
Join date : 2010-09-27
Age : 52
Location : Clinton,TN

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 8:38 pm

I've replaced several carrier bearings in my shop.When you pull the driveshaft out and spin the bearing,it will probably be real rough or maybe frozen up and spinning in the rubber.
Back to top Go down
GCFD112

avatar

Posts : 149
Join date : 2011-10-23
Age : 29
Location : Calhoun,GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 9:38 pm

If it was the carrier bearing wouldnt it do it in 2wd also?
Back to top Go down
ChrisC
Admin
avatar

Posts : 6736
Join date : 2010-03-10
Age : 51
Location : Marietta GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 9:42 pm

GCFD112 wrote:
If it was the carrier bearing wouldnt it do it in 2wd also?

I don't think the front drive shaft spins in 2wd does it... 248474

_________________
[You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
GCFD112

avatar

Posts : 149
Join date : 2011-10-23
Age : 29
Location : Calhoun,GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 10:02 pm

Yes it spins
Back to top Go down
aweisgarber



Posts : 312
Join date : 2010-09-27
Age : 52
Location : Clinton,TN

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 10:16 pm

GCFD112 wrote:
If it was the carrier bearing wouldnt it do it in 2wd also?
I don't think it would be under a load unless it's in 4wd.
Back to top Go down
GCFD112

avatar

Posts : 149
Join date : 2011-10-23
Age : 29
Location : Calhoun,GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 10:20 pm

Kinda what I was thinking. Well its getting rode tomorrow either way.
Back to top Go down
ChrisC
Admin
avatar

Posts : 6736
Join date : 2010-03-10
Age : 51
Location : Marietta GA

PostSubject: Re: xp 900 noise in awd   Mon Dec 29, 2014 10:52 pm

GCFD112 wrote:
Kinda what I was thinking. Well its getting rode tomorrow either way.

Just be careful , Don't turn a little problem into an expensive one... 431114

_________________
[You must be registered and logged in to see this image.] [You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
Sponsored content




PostSubject: Re: xp 900 noise in awd   

Back to top Go down
 
xp 900 noise in awd
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» ae86 rear road noise
» FAQ: Supercharger Noise (Bad Coupler)
» AE82 driving noise?
» alternator noise
» Alternator Noise (mechanical failure)

Permissions in this forum:You cannot reply to topics in this forum
Southern RZR Riders :: Discussion :: General RZR Discussion-
Jump to: